<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Fire warden rescues colt trapped in well - The Morgan County News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://morgannews.com/xmlrpc.php" />
    <meta property="og:image" content="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg" /><meta name="author" content="Jennifer Vesper">
<link rel="icon" type="image/png" href="http://52.20.118.105/wp-content/uploads/2015/11/cropped-square-logo-300x300.jpg">
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire warden rescues colt trapped in well - The Morgan County News" />
<meta property="og:description" content="Whether you believe in fate, faith or coincidence, you can believe in our local firefighters. Morgan County Fire Warden Boyd Carrigan responded to a “smoke in the area” call at 6:49 a.m. on the morning of June 21. Dispatch relayed the message to Carrigan that someone had called in saying they could see a large &hellip;" />
<meta property="og:url" content="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" />
<meta property="og:site_name" content="The Morgan County News" />
<meta property="article:publisher" content="http://MorganCountyNews" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-06-29T21:13:47+00:00" />
<meta property="og:image" content="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Whether you believe in fate, faith or coincidence, you can believe in our local firefighters. Morgan County Fire Warden Boyd Carrigan responded to a “smoke in the area” call at 6:49 a.m. on the morning of June 21. Dispatch relayed the message to Carrigan that someone had called in saying they could see a large [&hellip;]" />
<meta name="twitter:title" content="Fire warden rescues colt trapped in well - The Morgan County News" />
<meta name="twitter:image" content="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//morgannewspaper.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Morgan County News &raquo; Feed" href="http://morgannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morgan County News &raquo; Comments Feed" href="http://morgannews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Morgan County News &raquo; Fire warden rescues colt trapped in well Comments Feed" href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/morgannews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://morgannewspaper.com/stuff/plugins/batchmove/css/batch.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://morgannewspaper.com/stuff/plugins/page-list/css/page-list.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://morgannewspaper.com/stuff/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://morgannewspaper.com/stuff/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='thickbox.css-css'  href='http://morgannews.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://morgannews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://morgannews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://morgannewspaper.com/stuff/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://morgannewspaper.com/stuff/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://morgannewspaper.com/stuff/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://morgannewspaper.com/stuff/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://morgannewspaper.com/stuff/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/batchmove/js/batch.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://morgannews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://morgannews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.31'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.31'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.31'></script>
<link rel='https://api.w.org/' href='http://morgannews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://morgannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://morgannews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://morgannews.com/?p=9630' />
<link rel="alternate" type="application/json+oembed" href="http://morgannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorgannews.com%2F2017%2F06%2F29%2Ffire-warden-rescues-colt-trapped-well%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://morgannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmorgannews.com%2F2017%2F06%2F29%2Ffire-warden-rescues-colt-trapped-well%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":9630,"post_name":"fire-warden-rescues-colt-trapped-well","post_title":"Fire warden rescues colt trapped in well","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":18,"name":"Community","slug":"community-community","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":17,"count":101,"filter":"raw","cat_ID":18,"category_count":101,"category_description":"","cat_name":"Community","category_nicename":"community-community","category_parent":17},{"term_id":39,"name":"community","slug":"community","term_group":0,"term_taxonomy_id":39,"taxonomy":"category","description":"","parent":0,"count":1838,"filter":"raw","cat_ID":39,"category_count":1838,"category_description":"","cat_name":"community","category_nicename":"community","category_parent":0},{"term_id":37,"name":"Feature","slug":"feature","term_group":0,"term_taxonomy_id":37,"taxonomy":"category","description":"","parent":0,"count":22,"filter":"raw","cat_ID":37,"category_count":22,"category_description":"","cat_name":"Feature","category_nicename":"feature","category_parent":0},{"term_id":2,"name":"Featured with photos","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"Featured posts","parent":0,"count":124,"filter":"raw","cat_ID":2,"category_count":124,"category_description":"Featured posts","cat_name":"Featured with photos","category_nicename":"featured","category_parent":0},{"term_id":17,"name":"Features","slug":"features","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":168,"filter":"raw","cat_ID":17,"category_count":168,"category_description":"","cat_name":"Features","category_nicename":"features","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Jennifer Vesper","ID":7};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="149539" async></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'cfdef3c9c0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://morgannews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		  <script>
    var xx_cal_xx = '&';
  </script>
  <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://morgannewspaper.com/stuff/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/morgannews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/morgannewspaper.com\/stuff\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://morgannewspaper.com/stuff/uploads/2015/11/cropped-square-logo-40x40.jpg" sizes="32x32" />
<link rel="icon" href="http://morgannewspaper.com/stuff/uploads/2015/11/cropped-square-logo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://morgannewspaper.com/stuff/uploads/2015/11/cropped-square-logo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://morgannewspaper.com/stuff/uploads/2015/11/cropped-square-logo-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9630 single-format-standard fire-warden-rescues-colt-trapped-well wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MorganCountyNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-morgan-county-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-menu-container"><ul id="menu-site-menu" class="td-mobile-main-menu"><li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1303"><a href="http://morgannews.com/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://morgannews.com/category/news/">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="http://morgannews.com/category/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://morgannews.com/category/people/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://morgannews.com/category/people/birthdays/">Birthdays</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://morgannews.com/category/people/births/">Births</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://morgannews.com/category/people/missionaries/">Missionaries</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://morgannews.com/category/people/obituaries/">Obituaries</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://morgannews.com/category/people/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33"><a href="http://morgannews.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="http://morgannews.com/category/features/community-community/">Community</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://morgannews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8499"><a href="http://morgannews.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://morgannews.com/category/features/findyourfamily/">Find Your Family</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://morgannews.com/category/sports/">Sports</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://morgannews.com/category/features/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32"><a href="http://morgannews.com/category/government/">Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://morgannews.com/category/government/city/">City</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://morgannews.com/category/government/county/">County</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://morgannews.com/category/government/meetthecandidate/">Meet The Candidate</a></li>
	<li id="menu-item-8379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8379"><a href="http://www.utahlegals.com/search.php?action=browse&#038;paper=72">Legals</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://morgannews.com/category/school/">School<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://morgannews.com/category/school/lunches/">Lunches</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://morgannews.com/category/school/schoolarticles/">School Articles</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://morgannews.com/category/school/schoolboard/">School Board</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://morgannews.com/category/school/studentsoftheweek/">Students of the Week</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://morgannews.com/category/business/">Business</a></li>
<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="http://morgannews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9457"><a href="https://squareup.com/store/morgannews/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://morgannews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, July 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="http://morgannews.com/about-us/">About Us</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="http://morgannews.com/advertise/">Advertise</a></li>
<li id="menu-item-9458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9458"><a href="https://squareup.com/store/morgannews/">Subscribe or Pay for Annoucements</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://morgannews.com/">
                <img src="http://morgannewspaper.com/stuff/uploads/2015/11/masthead-white-bg-wp-750.png" alt="The Morgan County News, Morgan, Utah"/>
                <span class="td-visual-hidden">The Morgan County News</span>
            </a>
                </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://morgannews.com/">
            <img src="http://morgannewspaper.com/stuff/uploads/2015/11/masthead-white-bg-wp-750.png" alt="The Morgan County News, Morgan, Utah"/>
        </a>
        </div>
    <div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1303"><a href="http://morgannews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://morgannews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-31"><a href="http://morgannews.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48"><a href="http://morgannews.com/category/people/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49"><a href="http://morgannews.com/category/people/birthdays/">Birthdays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="http://morgannews.com/category/people/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="http://morgannews.com/category/people/missionaries/">Missionaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="http://morgannews.com/category/people/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53"><a href="http://morgannews.com/category/people/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-33"><a href="http://morgannews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-57"><a href="http://morgannews.com/category/features/community-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://morgannews.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8499"><a href="http://morgannews.com/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="http://morgannews.com/category/features/findyourfamily/">Find Your Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="http://morgannews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="http://morgannews.com/category/features/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="http://morgannews.com/category/government/">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="http://morgannews.com/category/government/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55"><a href="http://morgannews.com/category/government/county/">County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56"><a href="http://morgannews.com/category/government/meetthecandidate/">Meet The Candidate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8379"><a href="http://www.utahlegals.com/search.php?action=browse&#038;paper=72">Legals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-35"><a href="http://morgannews.com/category/school/">School</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="http://morgannews.com/category/school/lunches/">Lunches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="http://morgannews.com/category/school/schoolarticles/">School Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61"><a href="http://morgannews.com/category/school/schoolboard/">School Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="http://morgannews.com/category/school/studentsoftheweek/">Students of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://morgannews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8402"><a href="http://morgannews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9457"><a href="https://squareup.com/store/morgannews/">Subscribe</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://morgannews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-9630" class="post-9630 post type-post status-publish format-standard has-post-thumbnail hentry category-community-community category-community category-feature category-featured category-features" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://morgannews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Features" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://morgannews.com/category/features/">
                                  <span itemprop="name">Features</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://morgannews.com/category/features/community-community/">
                                  <span itemprop="name">Community</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fire warden rescues colt trapped in well</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://morgannews.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://morgannews.com/category/features/community-community/">Community</a></li><li class="entry-category"><a  href="http://morgannews.com/category/community/">community</a></li><li class="entry-category"><a  href="http://morgannews.com/category/feature/">Feature</a></li><li class="entry-category"><a  href="http://morgannews.com/category/featured/">Featured with photos</a></li></ul>
            <header>
                <h1 class="entry-title">Fire warden rescues colt trapped in well</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://morgannews.com/author/vesper/">Jennifer Vesper</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T21:13:47+00:00" >June 29, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9630">655</span></div>                    <div class="td-post-comments"><a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-640x480.jpg" srcset="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg 640w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-300x225.jpg 300w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-560x420.jpg 560w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-80x60.jpg 80w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-100x75.jpg 100w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-180x135.jpg 180w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-238x178.jpg 238w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="IMG_3506"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Whether you believe in fate, faith or coincidence, you can believe in our local firefighters.</p>
<p>Morgan County Fire Warden Boyd Carrigan responded to a “smoke in the area” call at 6:49 a.m. on the morning of June 21. Dispatch relayed the message to Carrigan that someone had called in saying they could see a large plume of smoke just west of the freeway in the Milton area but couldn’t tell what was burning.</p>
<p>En route to the call, Carrigan related that he “had a good idea where the fire may be burning,” and knew exactly what dirt road to take to assess the fire. “We have had several calls in the past in the same area and I know the access road to the location well,” said Carrigan.</p>
<p>But for some reason, that day, Carrigan missed the turn off and ended up turning down the road just past it. “I thought to myself, ‘I should be able to get there from here.’” However, the wrong turn put him on the wrong side of the fence, but he still accomplished what was needed for the fire and thought, “No big deal.”</p>
<p>Working his way back to the engine, Carrigan had to walk around a cement pipe that looked to him like it was standing upright. “We see these all the time in farmers’ fields, but as I approached the pipe, something moved and it startled me,” remembered Carrigan.</p>
<p>He took two steps back and then slowly approached the pipe again to see what it was. “I was shocked at what I was looking at. At the bottom of this well was a beautiful one month old baby colt. I will never forget him looking up at me with those big wide eyes of his,” said Carrigan.</p>
<p>“My first thought was, I have to save him. As a firefighter you don&#8217;t have to think about it because you’re trained to rescue no matter who or what needs rescuing,” recalled Carrigan. He knew just what he needed to do, but needed more help to accomplish it.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Carrigan was able to get the attention of a couple of ladies working in their back yards. One of them knew the owner of the horse in question, and called him. “As with any rescue team, we pulled together and came up with a plan,” stated Carrigan.</p>
<p>The two good Samaritans calmed down the pony long enough for Carrigan to lower himself down into the well shaft. Then they handed him down two separate ropes, which he placed under the shivering baby colt’s front quarters and then back quarters.</p>
<p>“It was all I could do to get the ropes around him and back up to the ladies, it was so tight in the well,” noted Carrigan. By the time he got the ropes secure, the owner of the colt and Morgan County Fire Marshall Dave Rich had arrived with a small tractor. The ropes were then hooked to the bucket of the tractor and the terrified colt was lifted up and out of the well.</p>
<p>The owner of the colt advised Carrigan that he did see the little colt the day before, so he felt it was likely the colt had fallen into the well that night.</p>
<p>The crew finished off by covering the well with a steel grate so that there would be no future danger.</p>
<p>Carrigan summed the experience up saying, “I can&#8217;t help but think this colt may have never been found alive if I had not taken a wrong turn down a long dirt road to find a fire. This colt is living proof that there really is life after fire.  I hope they name him Wildfire!”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorgannews.com%2F2017%2F06%2F29%2Ffire-warden-rescues-colt-trapped-well%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fire+warden+rescues+colt+trapped+in+well&url=http%3A%2F%2Fmorgannews.com%2F2017%2F06%2F29%2Ffire-warden-rescues-colt-trapped-well%2F&via=The+Morgan+County+News"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/&amp;media=http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fire+warden+rescues+colt+trapped+in+well%20-%20http%3A%2F%2Fmorgannews.com%2F2017%2F06%2F29%2Ffire-warden-rescues-colt-trapped-well%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" data-text="Fire warden rescues colt trapped in well" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://morgannews.com/2017/06/29/fire-restrictions-increased-include-parts-morgan-city/">Fire restrictions increased to include parts of Morgan City</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/">Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada</a></div></div></div>            <div class="author-box-wrap"><a href="http://morgannews.com/author/vesper/"><img alt='' src='http://2.gravatar.com/avatar/eeaf6e2f20bd66994482d6c29db6e3c3?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eeaf6e2f20bd66994482d6c29db6e3c3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://morgannews.com/author/vesper/">Jennifer Vesper</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jennifer Vesper"></span><meta itemprop="datePublished" content="2017-06-29T21:13:47+00:00"><meta itemprop="dateModified" content="2017-06-29T21:13:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://morgannewspaper.com/stuff/uploads/2015/11/masthead-white-bg-wp-750.png"></span><meta itemprop="name" content="The Morgan County News"></span><meta itemprop="headline " content="Fire warden rescues colt trapped in well"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_595e468cd0be9 = new tdBlock();
block_td_uid_2_595e468cd0be9.id = "td_uid_2_595e468cd0be9";
block_td_uid_2_595e468cd0be9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_595e468cd0be9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_595e468cd0be9_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":9630,"live_filter_cur_post_author":"7"}';
block_td_uid_2_595e468cd0be9.td_column_number = "3";
block_td_uid_2_595e468cd0be9.block_type = "td_block_related_posts";
block_td_uid_2_595e468cd0be9.post_count = "3";
block_td_uid_2_595e468cd0be9.found_posts = "4804";
block_td_uid_2_595e468cd0be9.header_color = "";
block_td_uid_2_595e468cd0be9.ajax_pagination_infinite_stop = "";
block_td_uid_2_595e468cd0be9.max_num_pages = "1602";
tdBlocksArray.push(block_td_uid_2_595e468cd0be9);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_595e468cd0be9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_595e468cd0be9" ><h4 class="td-related-title"><a id="td_uid_3_595e468cebf92" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_595e468cd0be9" href="#">RELATED ARTICLES</a><a id="td_uid_4_595e468cec041" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_595e468cd0be9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_595e468cd0be9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/council-split-need-new-form-county-government-audit-reports-point-problems/" rel="bookmark" title="Council split on need for a new form of county government; Audit reports point out problems"><img width="238" height="178" class="entry-thumb" src="http://morgannewspaper.com/stuff/themes/Newsmag/images/no-thumb/td_238x178.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/council-split-need-new-form-county-government-audit-reports-point-problems/" rel="bookmark" title="Council split on need for a new form of county government; Audit reports point out problems">Council split on need for a new form of county government; Audit reports point out problems</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/" rel="bookmark" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada"><img width="238" height="178" class="entry-thumb" src="http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-238x178.jpg" srcset="http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-238x178.jpg 238w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-80x60.jpg 80w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-100x75.jpg 100w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/" rel="bookmark" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada">Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" rel="bookmark" title="Fire warden rescues colt trapped in well"><img width="238" height="178" class="entry-thumb" src="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-238x178.jpg" srcset="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-238x178.jpg 238w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-300x225.jpg 300w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-560x420.jpg 560w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-80x60.jpg 80w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-100x75.jpg 100w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-180x135.jpg 180w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Fire warden rescues colt trapped in well"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" rel="bookmark" title="Fire warden rescues colt trapped in well">Fire warden rescues colt trapped in well</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_595e468cd0be9" data-td_block_id="td_uid_2_595e468cd0be9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_595e468cd0be9" data-td_block_id="td_uid_2_595e468cd0be9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/fire-warden-rescues-colt-trapped-well/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://morgannews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="084dc4bffa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://morgannews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_595e468cee3f5_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,272</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MorganCountyNews">Like</a></span></div></div> <!-- ./block --><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Adultfairlinks.com/' rel='external nofollow' class='url'>Fair Adult Links</a></span> on <a href="http://morgannews.com/2012/12/14/students-giving-time-and-help-for-those-in-need/#comment-113">Students giving time and help for those in need</a></li><li class="recentcomments"><span class="comment-author-link">Homer</span> on <a href="http://morgannews.com/2017/01/02/morgans-911-dispatch-service-stay-weber-now/#comment-108">Morgan’s 911 dispatch service to stay with Weber, for now</a></li><li class="recentcomments"><span class="comment-author-link">Jeni hobbs</span> on <a href="http://morgannews.com/2016/09/25/roger-susan-peterson-address-sons-utah-pioneers/#comment-105">Roger and Susan Peterson address  Sons of Utah Pioneers</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Vesper</span> on <a href="http://morgannews.com/2011/07/01/new-owners-of-needles-peak-ski-and-bike/#comment-104">New Owners of Needles Peak Ski and Bike</a></li><li class="recentcomments"><span class="comment-author-link">Jacob Golding</span> on <a href="http://morgannews.com/2011/07/01/new-owners-of-needles-peak-ski-and-bike/#comment-103">New Owners of Needles Peak Ski and Bike</a></li></ul></aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Community Events</span></div><div class="menu-calendar-container"><ul id="menu-calendar" class="menu"><li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8510"><a href="http://morgannews.com/event-calendar/">Show Full Calendar</a></li>
</ul></div></aside><aside class="widget upcoming_events">  <script>

var thickDims, tbWidth, tbHeight;
        jQuery(document).ready(function ($) {
          thickDims = function () {
            var tbWindow = $('#TB_window'), H = $(window).height(), W = $(window).width(), w, h;
            if (tbWidth) {
              if (tbWidth < (W - 90)) w = tbWidth; else  w = W - 200;
            } 
			else w = W - 200;
            if (tbHeight) {
              if (tbHeight < (H - 90)) h = tbHeight; else  h = H - 200;
            } else h = H - 200;
            if (tbWindow.size()) {
              tbWindow.width(w).height(h);
			  
              $('#TB_iframeContent').width(w).height(h - 27);
	
			  tbWindow.css({'margin-left':'-' + parseInt((w / 2), 10) + 'px'});
			  
			   if (typeof document.body.style.maxWidth != 'undefined')
                tbWindow.css({'top':(H - h) / 2, 'margin-top':'0'});
				
            }
			  
			 if(jQuery(window).width() < 640 ){
			 var tb_left = parseInt((w / 2), 10) + 20;
			 
			  tbWindow.css({'left':'' + tb_left + 'px'});
			  jQuery('#TB_window').css('width','91%');
			  jQuery('#TB_window').css('height','80%');
				jQuery('#TB_window').css('margin-top','-10%');
				jQuery('#TB_window iframe').css('width','100%');
				jQuery('#TB_window iframe').css('height','87%');
				
			   }
             
          };
          thickDims();
          $(window).resize(function () {
            thickDims()
          });

          $('a.thickbox-preview956').click(function () {
	
            tb_click.call(this);
            var alink = jQuery(this).parents('.available-theme').find('.activatelink'), link = '', href = jQuery(this).attr('href'), url, text;
            var reg_with = new RegExp(xx_cal_xx + "tbWidth=[0-9]+");
	
            if (tbWidth = href.match(reg_with))
              tbWidth = parseInt(tbWidth[0].replace(/[^0-9]+/g, ''), 10);
            else
              tbWidth = jQuery(window).width() - 90;
			 
			
			  
            var reg_heght = new RegExp(xx_cal_xx + "tbHeight=[0-9]+");
            if (tbHeight = href.match(reg_heght))
              tbHeight = parseInt(tbHeight[0].replace(/[^0-9]+/g, ''), 10);
            else
              tbHeight = jQuery(window).height() - 60;
            jQuery('#TB_title').css({'background-color':'#222', 'color':'#dfdfdf'});
            jQuery('#TB_closeAjaxWindow').css({'float':'left'});
            jQuery('#TB_ajaxWindowTitle').css({'float':'right'}).html(link);
            jQuery('#TB_iframeContent').width('100%');
            thickDims();
            return false;
          });
        });

</script>
  
  
<style type="text/css">

#event_repeatwidget-upcoming_events-2-title{
color:#000000;
padding-top:14px;
padding-bottom:14px!important;


}
#event_tablewidget-upcoming_events-2-title{

border:0px !important;
border-spacing:0px !important;
border-collapse:collapse;

}

#event_textwidget-upcoming_events-2-title{
padding:15px;
color:#000000;
padding-bottom:14px!important;
padding-top:14px!important;
padding-left: 8px;
} 


#event_datewidget-upcoming_events-2-title{
color:#000000;
padding-bottom:14px!important;
padding-bottom:14px!important;
}



#titlewidget-upcoming_events-2-title:link,
#see_morewidget-upcoming_events-2-title{
font-size:12px;
font-family:Arial;
color:#000000 !important;
text-decoration:none;

}

#titlewidget-upcoming_events-2-title:hover{
background:none ;
text-decoration:underline ;

}



 tr, td{
 border:0px;
 padding-left:7px;
 padding-right:12px;
padding-bottom:4px;
padding-top:2px;
 }
 #dividerwidget-upcoming_events-2-title {
 background-color:#C2C2C2;
 border:none; 
 height:1px;
 }

.pad
{
}

.modulewidget-upcoming_events-2-title{
background-color:#FFFFFF;
width:200px;
border:1px ;
border-radius:8px;
-moz-border-radius: 8px;
 -webkit-border-radius: 8px;
padding-right:10px;
padding-left:10px;
border:2px solid #6A6A6A;;

}
 
</style>



<div class="modulewidget-upcoming_events-2-title">
 
 </div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Articles</span></div>		<ul>
					<li>
				<a href="http://morgannews.com/2017/06/29/council-split-need-new-form-county-government-audit-reports-point-problems/">Council split on need for a new form of county government; Audit reports point out problems</a>
							<span class="post-date">June 29, 2017</span>
						</li>
					<li>
				<a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/">Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada</a>
							<span class="post-date">June 29, 2017</span>
						</li>
					<li>
				<a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/">Fire warden rescues colt trapped in well</a>
							<span class="post-date">June 29, 2017</span>
						</li>
					<li>
				<a href="http://morgannews.com/2017/06/29/fire-restrictions-increased-include-parts-morgan-city/">Fire restrictions increased to include parts of Morgan City</a>
							<span class="post-date">June 29, 2017</span>
						</li>
					<li>
				<a href="http://morgannews.com/2017/06/15/commercial-street-revitalization-faces-uncertain-future/">Commercial Street revitalization faces uncertain future</a>
							<span class="post-date">June 15, 2017</span>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-7"><a href="http://morgannews.com/category/people/anniversaries/" >Anniversaries<span class="td-widget-no">54</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://morgannews.com/category/people/birthdays/" >Birthdays<span class="td-widget-no">147</span></a>
</li>
	<li class="cat-item cat-item-9"><a href="http://morgannews.com/category/people/births/" >Births<span class="td-widget-no">2</span></a>
</li>
	<li class="cat-item cat-item-32"><a href="http://morgannews.com/category/business/" >Business<span class="td-widget-no">55</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://morgannews.com/category/government/city/" >City<span class="td-widget-no">21</span></a>
</li>
	<li class="cat-item cat-item-18"><a href="http://morgannews.com/category/features/community-community/" >Community<span class="td-widget-no">101</span></a>
</li>
	<li class="cat-item cat-item-39"><a href="http://morgannews.com/category/community/" >community<span class="td-widget-no">1,838</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="http://morgannews.com/category/government/county/" >County<span class="td-widget-no">86</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://morgannews.com/category/editorial/" >Editorial<span class="td-widget-no">25</span></a>
</li>
	<li class="cat-item cat-item-19"><a href="http://morgannews.com/category/features/events/" >Events<span class="td-widget-no">6</span></a>
</li>
	<li class="cat-item cat-item-37"><a href="http://morgannews.com/category/feature/" >Feature<span class="td-widget-no">22</span></a>
</li>
	<li class="cat-item cat-item-2"><a href="http://morgannews.com/category/featured/" title="Featured posts">Featured with photos<span class="td-widget-no">124</span></a>
</li>
	<li class="cat-item cat-item-35"><a href="http://morgannews.com/category/featuredwithtext/" title="Featured">Featured with Text<span class="td-widget-no">73</span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://morgannews.com/category/features/" >Features<span class="td-widget-no">168</span></a>
</li>
	<li class="cat-item cat-item-21"><a href="http://morgannews.com/category/features/findyourfamily/" >Find Your Family<span class="td-widget-no">147</span></a>
</li>
	<li class="cat-item cat-item-13"><a href="http://morgannews.com/category/government/" >Government<span class="td-widget-no">734</span></a>
</li>
	<li class="cat-item cat-item-26"><a href="http://morgannews.com/category/school/lunches/" >Lunches<span class="td-widget-no">2</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://morgannews.com/category/government/meetthecandidate/" >Meet The Candidate<span class="td-widget-no">24</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://morgannews.com/category/people/missionaries/" >Missionaries<span class="td-widget-no">134</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="http://morgannews.com/category/news/" >News<span class="td-widget-no">219</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="http://morgannews.com/category/people/obituaries/" >Obituaries<span class="td-widget-no">232</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://morgannews.com/category/people/" >People<span class="td-widget-no">783</span></a>
</li>
	<li class="cat-item cat-item-20"><a href="http://morgannews.com/category/features/religion/" >Religion<span class="td-widget-no">2</span></a>
</li>
	<li class="cat-item cat-item-23"><a href="http://morgannews.com/category/school/" >School<span class="td-widget-no">681</span></a>
</li>
	<li class="cat-item cat-item-25"><a href="http://morgannews.com/category/school/schoolarticles/" >School Articles<span class="td-widget-no">23</span></a>
</li>
	<li class="cat-item cat-item-24"><a href="http://morgannews.com/category/school/schoolboard/" >School Board<span class="td-widget-no">19</span></a>
</li>
	<li class="cat-item cat-item-22"><a href="http://morgannews.com/category/sports/" >Sports<span class="td-widget-no">519</span></a>
</li>
	<li class="cat-item cat-item-27"><a href="http://morgannews.com/category/school/studentsoftheweek/" >Students of the Week<span class="td-widget-no">2</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="http://morgannews.com/category/people/weddings/" >Weddings<span class="td-widget-no">142</span></a>
</li>
		</ul>
</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
			<li><a rel="nofollow" href="http://morgannews.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://morgannews.com/wp-login.php">Log in</a></li>
			<li><a href="http://morgannews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://morgannews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://morgannews.com/"><img src="http://morgannewspaper.com/stuff/uploads/2015/11/masthead-white-bg-wp-750.png" alt="The Morgan County News, Morgan, Utah" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MorganCountyNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-morgan-county-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_595e468d20de2_rand"  data-td-block-uid="td_uid_7_595e468d20de2" ><script>var block_td_uid_7_595e468d20de2 = new tdBlock();
block_td_uid_7_595e468d20de2.id = "td_uid_7_595e468d20de2";
block_td_uid_7_595e468d20de2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_595e468d20de2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_595e468d20de2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_595e468d20de2.td_column_number = "1";
block_td_uid_7_595e468d20de2.block_type = "td_block_7";
block_td_uid_7_595e468d20de2.post_count = "3";
block_td_uid_7_595e468d20de2.found_posts = "4804";
block_td_uid_7_595e468d20de2.header_color = "";
block_td_uid_7_595e468d20de2.ajax_pagination_infinite_stop = "";
block_td_uid_7_595e468d20de2.max_num_pages = "1602";
tdBlocksArray.push(block_td_uid_7_595e468d20de2);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_7_595e468d20de2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/council-split-need-new-form-county-government-audit-reports-point-problems/" rel="bookmark" title="Council split on need for a new form of county government; Audit reports point out problems"><img width="100" height="75" class="entry-thumb" src="http://morgannewspaper.com/stuff/themes/Newsmag/images/no-thumb/td_100x75.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/council-split-need-new-form-county-government-audit-reports-point-problems/" rel="bookmark" title="Council split on need for a new form of county government; Audit reports point out problems">Council split on need for a new form of county government;...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T21:27:37+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/" rel="bookmark" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada"><img width="100" height="75" class="entry-thumb" src="http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-100x75.jpg" srcset="http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-100x75.jpg 100w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-80x60.jpg 80w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-180x135.jpg 180w, http://morgannewspaper.com/stuff/uploads/2017/06/Whistler-Canada-3-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/council-request-study-mountain-green-development-area-plans-remind-county-official-whistler-canada/" rel="bookmark" title="Council to request study of Mountain Green development area; Plans remind county official of Whistler, Canada">Council to request study of Mountain Green development area; Plans remind...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T21:17:45+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" rel="bookmark" title="Fire warden rescues colt trapped in well"><img width="100" height="75" class="entry-thumb" src="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-100x75.jpg" srcset="http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-100x75.jpg 100w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-300x225.jpg 300w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-560x420.jpg 560w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-80x60.jpg 80w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-180x135.jpg 180w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506-238x178.jpg 238w, http://morgannewspaper.com/stuff/uploads/2017/06/IMG_3506.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fire warden rescues colt trapped in well"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2017/06/29/fire-warden-rescues-colt-trapped-well/" rel="bookmark" title="Fire warden rescues colt trapped in well">Fire warden rescues colt trapped in well</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T21:13:47+00:00" >June 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_595e468d400a1_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_595e468d400a1" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://morgannews.com/category/community/">community<span class="td-cat-no">1838</span></a></li><li><a href="http://morgannews.com/category/people/">People<span class="td-cat-no">783</span></a></li><li><a href="http://morgannews.com/category/government/">Government<span class="td-cat-no">734</span></a></li><li><a href="http://morgannews.com/category/school/">School<span class="td-cat-no">681</span></a></li><li><a href="http://morgannews.com/category/sports/">Sports<span class="td-cat-no">519</span></a></li><li><a href="http://morgannews.com/category/people/obituaries/">Obituaries<span class="td-cat-no">232</span></a></li><li><a href="http://morgannews.com/category/news/">News<span class="td-cat-no">219</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://morgannews.com/advertise/">Advertise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24"><a href="http://morgannews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25"><a href="http://morgannews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://morgannews.com/?page_id=11">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://morgannews.com/about-us/">About Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2015 The Morgan Count News, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2016/08/26/summer-reading-program-holds-closing-ceremonies/" rel="bookmark" title="Summer Reading Program Holds Closing Ceremonies">Summer Reading Program Holds Closing Ceremonies</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://morgannews.com/author/tmcnuser/">The Morgan County News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-26T20:37:41+00:00" >August 26, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2016/09/25/roger-susan-peterson-address-sons-utah-pioneers/" rel="bookmark" title="Roger and Susan Peterson address  Sons of Utah Pioneers">Roger and Susan Peterson address  Sons of Utah Pioneers</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://morgannews.com/author/tmcnuser/">The Morgan County News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-25T21:21:44+00:00" >September 25, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://morgannews.com/2016/09/02/millennials-and-investing/" rel="bookmark" title="Millennials and Investing">Millennials and Investing</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://morgannews.com/author/tmcnuser/">The Morgan County News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-02T19:24:04+00:00" >September 2, 2016</time></span>                                    </div>
            </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 595e468d652cf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-slide-smart-list-2 img {
width: 800 !important;
}
</style>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://morgannews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://morgannewspaper.com/stuff/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='Css-css'  href='http://morgannewspaper.com/stuff/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.31' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://morgannews.com/wp-admin/css/color-picker.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/morgannews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://morgannews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://morgannewspaper.com/stuff/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://morgannews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://morgannews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9630]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://morgannewspaper.com/stuff/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://morgannewspaper.com/stuff/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>